HELP CENTER

No logré descargar el programa en mi aparato!

Si usted intentó descargar el PlayKids en su aparato y recibió un mensaje indicando que su dispositivo no es compatible con el programa, no será posible descargarlo.

En algunos aparatos no es posible descargar el programa por problemas de compatibilidad y porque no satisfacen los requisitos técnicos para un buen funcionamiento del programa.

En los aparatos de Apple, es necesario tener el iOS 7.0 o posterior. El PlayKids fue optimizado para el iPhone 5.

En aparatos Android, recomendamos que su aparato tenga al menos 1 GB de memoria RAM, procesador de 1 GHz y 600 MB de espacio libre en la memoria interna para poder usar el PlayKids normalmente.

 

¿Tiene más preguntas? Enviar una solicitud